Message Re: Schiit Mjolnir 2 19 Fév 2017 15:15

Ah ok, perso je me disais que les constructeurs seraient plutôt "secrets" sur ce point là  :soumis:

Message 19 Fév 2017 15:24

Ca dépend vraiment des constructeurs et y'a plein de site publique ou privé qui fournissent des SM

Message 19 Fév 2017 16:33

J'ai ce genre de manuel pour mon vieille ampli Yamaha. Dans mon cas,  cela m'a permis de comprendre pourquoi je n'ai perdu que 2 prises hdmi sur 6.

Message 08 Mar 2017 14:09

mon mjolnir 2 vient de me lacher.... enfin la sortie gauche ne marche plus... rca/xlr... sortie casque...
et tout ça après un changement de tubes...  (j'ai testé avec d'autres tubes, des LISSTs, etc. => toujours pareil). Je l'avais acheté seconde main à quelqu'un qu'il l'a acheté sur electromod. je suis bon pour le renvoyer en SAV!  :@@  :@

Message 08 Mar 2017 14:35

Tapote sur les relais on ne sais jamais des fois qu'un soit grippé

Message 08 Mar 2017 15:09

c'est quoi un relais ?  :$

Message 08 Mar 2017 18:09

C'est là où ils vendent les magazines !

Message 08 Mar 2017 18:17

Ah bon ? Je croyais que c'était l'endroit où on fait boire les chevaux de la diligence...  :8

Message 08 Mar 2017 20:06

haha

Message 10 Mar 2017 18:42

Le problème des relais c'est que c'est un composant que ressembler à plusieurs choses...
Sur mon ampli :
Image Et il y en a 3 comme ça bizarrement.

Toujours est-il que ce composant vieilli et il faut le changer de "temps en temps" (comprendre tous les 10 à 20 ans en général). J'ai déjà vu ça plusieurs fois. Souvent, il suffit d'augmenter le son et ça revient des 2 côtés puis on peut rebaisser et ça reste OK. Si c'est bien ça le problème ! Mais en même temps, le Mjolnir me parait trop récent pour avoir déjà ce genre problème non ?

Message 10 Mar 2017 19:05

Image

Je ne suis pas un pro, je ne vois rien qui y ressemble....

EDIT: ou alors les 3 rectangles à droite ...

Message 10 Mar 2017 19:37

Je pencherai bien aussi pour ces 3 rectangles car ils se trouvent en dernier sur le signal, comme sur mon ampli. Je ne suis pas sûr que ça soit toujours le cas mais je pense que oui.
Quelqu'un à la référence de ces composants pour vérifier ? Dans tous les cas c'est pas bien cher comme truc !

Message 10 Mar 2017 20:27

c'est les 2 rectangles blancs
Image

Message 10 Mar 2017 21:00

Exact !
5€ les 3 sur ebay. Plus 10€ de FDP... Après y a plus qu'a souder !
Ceci dit, ça peut être pas mal de faire le test que j'ai mis plus haut pour être sûr que c'est bien ça le pb !

Message 11 Mar 2017 12:26

Les 2 rectangle blanc c'est les micros relais du signal d'entrée et les 3 rectangles noir c'est les relais du signal de sortie et ce sont ceux qui servent d'anti ploc