Message Re: DX80 compte rendu après utilisation 30 Aoû 2016 09:43

Bon, et bien merci, je ne savais pas qu'il y avait une nouvelle mise à jour.
Je m'en occupe dès que possible.
:wink:

Message 30 Aoû 2016 09:49

Sixtyfour a écrit:Bon, et bien merci, je ne savais pas qu'il y avait une nouvelle mise à jour.
Je m'en occupe dès que possible.
:wink:


Pour être bien au courant des news et autres mises à jour, il faut suivre la page facebook  :)

Message 30 Aoû 2016 09:57

Merci de l'info.
Ce n'est pas trop mon truc, mais je vais peut être m'y mettre du coup

Message 30 Aoû 2016 10:25

Sixtyfour a écrit:Merci de l'info.
Ce n'est pas trop mon truc, mais je vais peut être m'y mettre du coup



Tu peux aller ici aussi, et voir de temps en temps s'il y a une mise à jour.

http://www.ibasso.com/down.php

J'avais mal lu c'est le DX80, pas le DX90 ! mais ce lien reste correct !

Message 31 Aoû 2016 08:36

PatateChaude a écrit:Hey, petite question
C'est vraiment établi l'intérêt du rodage pour les dap ?
Le temps que ca chauffe ok mais les composants doivent se roder aussi ? J'en ai déjà entendu parler sur HF mais pas plus que ca


Le rodage est un mythe pour certains, une délivrance pour d'autres.

Mon DX80 a ete rodé avec le cable fourni, je ne note rien de speciale apres 100 heures

Message 02 Sep 2016 19:26

Bonjour j ai un dx80 depuis peu et j aimerais l utiliser en dac sur mon pc avec windows vista.

Mon problème est que le pilote que j ai telecharge sur le site ibasso ne s installe pas. Et donc pour l utilisation en dac c est foutu. Le message suivant apparaît : setup can not run on current OS

Est ce que qqun peut m indiquer la marche a suivre pour l installation ?

Merci d avance

Message 22 Jan 2017 10:46

Bonjour à tous.
Voilà la suite de mon compte rendu.
Pour tout vous dire, ce n'est pas glorieux :@

J'utilise essentiellement ce lecteur sur ma chaine Hifi à la maison et quand je roule, dans ma voiture.
C'est rare que je l'utilise en baladeur et jamais très longtemps.
Cependant, j'ai noté qu'il tenait de moins en moins la charge.
Du coup, hier, j'avais du temps libre et j'ai refait un test minuté de charge et décharge complète dont voici le résultat:

À 19h00, mon Ibasso est complètement déchargé et je le branche sur un chargeur Iphone
19h00   0%
19h35   96%     :'(
19h45   100%

À ce stade, j'avoue avoir été surpris de la rapidité, mais je poursuis avec la mise en écoute en ayant débranché le chargeur

19h55   75%
20h05   50%
20h15   27%
20h40   arrêt

Donc, un peu moins d'une heure d'écoute :8

Du coup, je me suis dis que le pourcentage de charge était peut être mal calibré et maintenant que j'avais fait un cycle complet de charge et décharge, ça allait rentrer dans l'ordre ou au moins s'améliorer.
Je le remets donc en charge à 21h40 après le repas.
21h40   0%
21h56   80%
22h03 88%
22h16   98%
et à 22h26, il est à 100%

Donc le même temps pour arriver à 100% : 45 minutes.
Je suis déçu , je le mets sur off et je vais me coucher.
Ce matin, je le rallume et je constate 56% :-?  (N)

Je le remets en charge pour voir si il tiendra plus longtemps si je le laisse se charger quelques heures de plus après être arrivé à 100%
À tout à l'heure...

Message 22 Jan 2017 11:17

Salut, si tu charges d'habitude avec le chargeur iPhone, c'est peut être lui qui a bousillé ta batterie... Il y a un topic qui en parle, en fonction de la puissance du chargeur, ça impact la durée de vie.

A moins que tu le charges et l'utilises en même temps ? C'est peut-être une des causes ?

Message 22 Jan 2017 11:52

Bonjour.
Pour le chargeur, si ce lecteur a besoin d'un chargeur spécifique, alors ils doivent le fournir ou bien le spécifier dans leur doc.
Je viens de la relire et ils disent bien que n'importe quel chargeur sous 5v fait l'affaire si l'ampérage mini de 1A est respecté.
Ensuite, oui, j'écoute et je charge en même temps sur ma chaine Hihi et dans ma voiture, mais là encore rien n'est précisé dans la doc, à part que dans ce cas, il se peut qu'on n'atteigne pas les 100% de charge. Aucune contre indication.
Pour reprendre la comparaison avec mon Ipod, puisque j'ai pris cet appareil en remplacement d'un Ipod, je n'ai pas eu ce genre de souci, avec la même utilisation, même au bout de sept ans.
Certes, l'autonomie de mon Ipod avait diminué, mais ça tenait largement la journée au bout des sept ans.
Là, ça ne fait même pas un an :@@

Message 22 Jan 2017 12:05

C'est possible qu'il n' a pas été rechargé complètement car 45 min c'est rapide même AK120II ou mon DX50 sur un chargeur 5Volt/2A ne charge pas aussi vite.

Problème dans dx80, essaye de faire un reset usine, branche le port USB sur ton PC ou autres appareilles qui le chargeur sauf ton chargeur Iphone.

Message 22 Jan 2017 12:10

Oui, merci, je vais tenter le reset usine.

Message 22 Jan 2017 12:12

Un truc à ne pas faire aussi c'est de l'utiliser pendant une longue période branché en charge.
C'est qui est arrivé aux utilisateurs des hifiman.

Message 22 Jan 2017 12:36

+1 avec Kyo. C'est aussi le cas avec les smartphones, ne pas charger et s'en servir en même temps  :(

Message 22 Jan 2017 13:23

C'est bien noté pour cette utilisation en étant branché au secteur.
Ceci dit, rien ne m'a mis la puce à l'oreille car ce n'est pas le cas avec mon Ipod et que j'utilise aussi mon MacBook Pro depuis 7 ans de cette façon, toujours branché et que je viens de tester la batterie, elle est à 80% de sa capacité max.
Donc, il y a quand même moyen de bien faire si on s'en donne la peine.
De plus, je le répète, rien n'est mentionné dans la doc. (N)

Message 22 Jan 2017 14:03

Après tu as peut-être tout simplement une batterie défaillante ?
La mienne marche toujours aussi bien, sur une utilisation intensive, depuis maintenant plus d'un an...