Au Bistrot, on parle de tout et de rien... Mais surtout de rien !

Message Re: Grrrr WOOF! (vos coups de gueule!) 12 Sep 2018 12:05

ttaazz a écrit:Ouais enfin un birdy ça s'oublie aussi hein  ;-/
Les em10 sont branchés dessus en permanence. Donc je risque pas d oublier

Message 12 Sep 2018 12:19

Ouais enfin perso a part les clés et mon téléphone (et encore ça m'arrive de l'oublier, pas souvent mais ça m'est arrivé) je pars du principe que tout peux s'oublier, petit ou pas... :jap:

Message 12 Sep 2018 12:22

Bien sur mais j oublie jamais d écouter de la musique dans les transports le matin

Message 12 Sep 2018 12:55

Fabaaroan a écrit:
ttaazz a écrit:Ouais enfin un birdy ça s'oublie aussi hein  ;-/
Les em10 sont branchés dessus en permanence. Donc je risque pas d oublier

Si tu branches tes intras sur ton DAP tout le temps tu ne risques pas de l'oublier, ça revient au même !  :levit:

:PP

Message 12 Sep 2018 13:05

En fait j'ai oublié d'enlever ma SD du Sony pour la mettre dans le M0...

Message 12 Sep 2018 14:26

Vu le prix des SD, j'ai collé des 128Go dans tous mes DAP pour éviter ce type de désagréments.
Dans le pire des cas, j'ai un BTR1 pour palier à la qualité de la sortie de mon smartphone.

Message 13 Sep 2018 18:43

La syntaxe de la ratp : "en répercussion d'un incident passager à Bastille, le trafic reprend progressivement".

Heureusement qu'il y a eu un accident, sinon ça serait toujours arrêté !

Message 15 Sep 2018 05:53

Mes IT-04 sont bousillés et je ne sais pas comment!!?

Ils étaient peinard dans une boîte Pelican accompagnés d'un sachet de Silica gel qui est censé absorber l'humidité. Hier soir, je les sortent pour écouter sur le M3S et voilà que le volume baisse à 25-30% de sa capacité le son penche du côté gauche, je n'entends presque rien du côté droit et ça grésille au loin, ça donne un son criard comme si les basses avaient disparus...

Ptite info, ils avaient été branchés sur mon Samsung S9 au dernier usage et je n'écoute pas à fort volume, donc on peut éliminer une amplification trop importante qui aurait pu endommager les drivers.

Je ne sais pas s'il y a un rapport avec l'humidité ou les connecteurs, j'ai essayé 3 autres câbles mais c'est pareil. Est-ce que ce genre de mésaventure vous est familier?

Et hop 500 balles à la poubelle

Edit : je viens d'avoir la confirmation d'un ami qui a eu le même soucis sur une paire de Dita The Answer. Du coup, ça ne peut pas être les connecteurs???

Message 15 Sep 2018 07:27

Pourquoi à la poubelle ? Ils doivent être sous garantie non ?
T'as essayé avec un autre câble ? Sur une autre source ?

Message 15 Sep 2018 07:35

kristo13 a écrit:Pourquoi à la poubelle ? Ils doivent être sous garantie non ?
T'as essayé avec un autre câble ? Sur une autre source ?

+1 ibasso est plutôt réactif niveau SAV si tu es passé par un revendeur officiel.

Message 15 Sep 2018 07:50

iranon a écrit:
kristo13 a écrit:Pourquoi à la poubelle ? Ils doivent être sous garantie non ?
T'as essayé avec un autre câble ? Sur une autre source ?

+1 ibasso est plutôt réactif niveau SAV si tu es passé par un revendeur officiel.
+2.
Il y a eu quelques pb, signalés sur Head-fi. Tous ont été pris en charge par ibasso.
N'hésite pas a contacter le vendeur.

Message 15 Sep 2018 07:53

iranon a écrit:
kristo13 a écrit:Pourquoi à la poubelle ? Ils doivent être sous garantie non ?
T'as essayé avec un autre câble ? Sur une autre source ?

+1 ibasso est plutôt réactif niveau SAV si tu es passé par un revendeur officiel.
Acheté sur Penon Audio, en effet en renvoi en SAV est envisageable, mais ce genre de truc est arrivé comme ça sans aucune dégradation graduelle. Un jour c'est au top, le lendemain c'est mort.

Essayé avec tous les câbles MMCX en ma possession mais c'est toujours pareil. Maintenant que je m'en souvienne, j'ai déjà eu ce soucis sur des écouteurs boutons de chez Sony il y a dix ans. Je les avaient remplacé direct comme ils ne coûtaient que 10 balles, mais là ça m'inquiète

Message 15 Sep 2018 08:03

Bah on est jamais à l'abri de ce genre de problème malheureusement et ce sur tous les modèles. Et vaut mieux que ça arrive de suite quand c'est encore sous garantie.

Message 15 Sep 2018 08:18

Ça sent le driver qui a lâché (mais sur les 2 canaux en même temps ça serait étonnant)
Ça m’est arrivé une fois sur des westone et c’etait  sans prévenir.
Édit: lu trop vite, c’est oreille droite donc ça confirme.

Message 15 Sep 2018 13:10

Vu il y  a quelques minutes, le site TheTrueSize a fermé :(
La faute à Google :o