Message Re: ADI-2 Pro & ADI-2 Dac 12 Fév 2019 19:42

Je ne me souviens plus bien, mais je n'ai pas l'impression d'avoir eu à faire quoi que ce soit pour que ça fonctionne...  :-S

Message 12 Fév 2019 19:45

J'imagine que Spitribe a vérifié que ça fonctionnait sur la sortie XLR et pas en RCA...

Message 12 Fév 2019 19:46

Est-ce que tu avais un casque connecté sur la sortie PH 3/4?
Est-ce que les niveaux bougent sur l'écran qui indiquent le niveau des IO?

Message 12 Fév 2019 19:54

Vous êtes rapides  :-O
alphatak a écrit:J'imagine que Spitribe a vérifié que ça fonctionnait sur la sortie XLR et pas en RCA...
Je n'ai pas pu vérifier la sortie XLR car je n'ai pas d'ampli symétrique pour ce faire. je n'ai que mon vieux Beyer A1 qui n'a que des entrées RCA. En revanche, je vais bientôt pouvoir tester ça car j'attends un ampli vintage sansui que je brancherai sur les sorties XLR via un câble adapté.
Bon, je vais refaire tout de suite les branchements pour pouvoir répondre aux autres questions.

Message 12 Fév 2019 20:06

Alors, après avoir effectué les branchements, j'ai :
1/2 = mute
3/4 = mute
Pas de son.
Si je les réactive, toujours pas de son.

J'ai également trifouillé tous les réglages possibles dans le setup, rien à faire.

Message 12 Fév 2019 20:08

Si la main 1/2 est mutée, c'est normal que rien ne sorte. Ton input est configurée sur quoi ? Le graph de la main 1/2 bouge-t-il ?

Message 12 Fév 2019 20:10

J'ai essayé avec la main 1/2 active. Les barres bougent mais pas de son.

Message 12 Fév 2019 20:18

Rien de branché sur les sorties PH ?
L'ADI-2 se comporte comme un préamp, le volume est il assez haut ?

Message 12 Fév 2019 20:23

Chon a écrit:Rien de branché sur les sorties PH ?
L'ADI-2 se comporte comme un préamp, le volume est il assez haut ?

Non rien de branché sur les PH ; volume (+24dBu) positionné sur main 1/2. Pas de son.
Se pourrait-il que ce soit la faute des adaptateurs jack to RCA qui ne sont pas mono ?

Message 12 Fév 2019 20:26

P82 du manuel tu as le type d'adaptateur à utiliser :charte: Le Jack des tiens est en TRS ?

Message 12 Fév 2019 20:35

Chon a écrit:P82 du manuel tu as le type d'adaptateur à utiliser :charte: Le Jack des tiens est en TRS ?

Ben oui, il me semble :
https://www.audiophonics.fr/fr/adaptate ... -7101.html
C'est bien TRS ça non ?

Edit : Ok my bad  :-S j'avais zappé cette page 82 qui dit que l'adaptateur doit être mono...
Merci Chon j'ai la réponse à ma question bête  :jap:

Message 12 Fév 2019 20:50

Oui...

Message 12 Fév 2019 20:54

Chon a écrit:Oui...
Bon ben, la prochaine fois, je lirai mieux la notice.  :jap:
Thanx Chon

Message 12 Fév 2019 20:54

Les miens sont des TS...
Edit : Ah bah voilà...  ;-/

Message 12 Fév 2019 20:58

alphatak a écrit:Les miens sont des TS...
Edit : Ah bah voilà...  ;-/

Merci les gars.
Bon maintenant, je me fais faire deux câbles XLR to RCA pour mon futur ampli Vintage (l)