Message Re: Fiio Q1 Mark II 10 Jan 2019 15:09

Je suis curieux de savoir si quelqu'un a aussi ce DAC d'un côté et le DX50 de l'autre et partage mon ressenti?

Message 11 Jan 2019 13:32

J'ai cet ampli depuis une semaine, et honnêtement c'est une petite réussite (surtout que je l'ai pris chez Son-Video en déstockage).
Comme indiqué précédemment, je le trouve plutôt neutre, ajusté parfaitement pour fonctionner avec des intras ou un casque nomade standard.
Pour le faire fonctionner avec mon téléphone sous Android, j'utilise le câble-ci: https://www.ebay.com/itm/292052970340, en Otg et pas de difficulté avec... sachant que j'avais fais un petite vérif sur le net, vu que c'est un peu la loterie coté compatibilité avec les Smartphones sous Androïd.
Un achat satisfaisant  :p

Message 11 Jan 2019 21:37

Il est neutre sauf si on active le bass boost.
Je l'ai, ne l'utilise pas trop mais lui trouve quelques défauts comme on ne peut pas bloquer le son (me suis rendu sourd quand le potard du volume a bouger dans la poche) et le bass boost que je trouve un peu artificiel (mais mon pote qui aime les basses aime bien donc bon...)

Message 26 Jan 2019 19:33

Petite question pour les utilisateurs sous MacOS: le Fiio est reconnu en USB par le système sans driver.

Je n'ai pas trouvé de driver sur le site Fiio pour OS X, est ce qu'il existe un driver pour cet OS ou le natif suffit ?

Merci  ;-/

Message 26 Jan 2019 19:39

J'ai jamais installé de driver pour aucun dac que j'ai utilisé sur mon MacBook pro  ;-/

Message 26 Jan 2019 20:18

Ok bah je reste comme ca alors  (H)

Merci  :jap:

Message 06 Fév 2019 14:46

LudoLVG a écrit:Je viens de le recevoir. Alors je ne m'étendrais pas sur le son aujourd'hui, pas le temps.
Mais par contre agréablement surpris par le fait qu'il est accepté et fonctionne correctement (espérons que ça dure) sur mon téléphone honor 7x alors que le téléphone ne gère pas le Encore mDAC et grésille avec le Mojo.

Pour un même morceau "money for nothing" de dire Straits en DSD, il est parfait sur le fiio alors que le. Morceau grésille et est accéléré (comme si c'était chanté par Alvin et les Chipmunks) par le Mojo.
Après une théorie, peut être que le Mojo est trop gourmand pour le téléphone mais j'en sais pas plus. Et suis preneur de vos. Idées :jap:


Bonjour à tous, bonjour LudoLVG,

Je suis nouveau dans le monde du DAC nomade et me suis payé dernièrement le Fiio Q1 MkII. Parfait sur l'ordinateur avec Foobar2000 et ASIO, j'ai cependant un soucis sur mon smartphone Android Honor 7X.
LudoLVG, tu me confirmes n'avoir aucun soucis de son avec ce combo ?
Pour ma part, peu importe le lecteur audio (UAPP, Poweramp, Hiby, Deezer, Foobar) j'ai un son propre mais avec quelques "craquement" aléatoire et distorsion.
J'ai essayé un paquet de configuration différente (câble, lecteur audio, réglage téléphone, casque, format fichier) mais rien ne change ...

Via USB Audio Player pro, j'ai testé différent réglage de latence, sans aucune différence, j'ai aussi essayé les différents Tweaks proposés, mais pas de différence non plus.
Une chose que j'ai remarqué, à chaque clique sur icône, changement d'application, mise en tension, etc j'ai ce craquement qui se fait entendre.

Je cite  donc ton poste LudoLVG car tout à l'air de bien fonctionné avec ton Honor. As-tu fais un réglage particulier ? Installation ROM ?

Bonne fin de journée à vous !

Yotsso

Message 06 Fév 2019 22:30

Salut,

Alors je n'utilise plus le honor 7x mais je le prendrais demain pour ressayer.
Mais c'était le seul dac où je n'ai eu aucun souci contrairement aux autres dont je dispose.
Le seul truc que j'ai fait, c'est activé les options devellopeurs et selectionner périphérique audio dans les modes de connexion usb.
Après ca peut venir du cable aussi.
J'essaie demain au boulot et te tiens au courant.

EDIT   :  je confirme que le Q1 fonctionne parfaitement sur mon honor 7X. Avec UAPP et des flacs.
Je vais tester d'autres fichiers et te redirais.

Message 07 Fév 2019 11:03

Alors ça c'est étonnant ! J'ai utilisé trois câbles OTG différents, même soucis.
J'ai fais un factory reset du téléphone hier soir, sans aucune modification logiciel, toujours le même problème.
J'ai aussi basculer en mode périphérique audio dans les options développeur, aucune différence ...
Et pour finir, j'ai chargé à 100% le DAC avant de le brancher à mon téléphone, la led reste bleu (le tél ne charge plus le DAC), mais là encore, le problème persiste.

Je commence à me dire que c'est peut-être un soucis vraiment lié à mon téléphone et pas au modèle Honor 7X.
Un collègue à un 7X, j'essaye ça demain !

Merci de ton retour LudoLVG !

Message 07 Fév 2019 13:45

Après quelques tests, aucun soucis avec neutron et uapp.

Par contre, avec Fiio Music, c'est inecoutable, saturé et gresillant.

Après il faut faire bien attention quand tu plug le dac de bien choisir l'application que tu veux utiliser et que celle la. Il ne faut pas en choisir plusieurs.

Pareil, je ne fais jamais "toujours" et je sélectionne "une seule fois".

Message 07 Fév 2019 19:26

Avec Fiio Music, je te confirme le son est atroce, saturé et grésillant.

Quand tu dis de bien choisir son app de lecture, cela veut dire qu'il n'en faut qu'une seule d'installé sur le téléphone ? Car actuellement j'ai UAPP, Deezer et Qobuz.

Autre question, sans installer d'application de lecture, en branchant le DAC, je peux lire avec le lecteur natif du téléphone, c'est normal ? J'avais compris qu'en installant UAPP, il utilisait ces propres drivers audio pour la lecture, or entre le lecteur natif et UAPP, le son est similaire, je me demande si ces fameux drivers sont utilisés.

Message 07 Fév 2019 21:35

Quand tu plug ton dac dans le téléphone, ou que tu allumes le dac (quand il est deja branché), après quelques secondes, tu as un pop up (ou une invite) qui t'invite a choisir le logiciel. Mais c'est peut-être parce que jai Neutron et UAPP installés.

Quand tu as branché le dac et lancé UAPP, est ce que UAPP l'indique que le Périphérique audio est initialisé  ?
C'est quoi tes reglages dans les paramètres "Audio USB"  ?

Message 08 Fév 2019 08:35

"Quand tu plug ton dac dans le téléphone, ou que tu allumes le dac (quand il est deja branché), après quelques secondes, tu as un pop up (ou une invite) qui t'invite a choisir le logiciel. Mais c'est peut-être parce que jai Neutron et UAPP installés."
Oui j'ai bien le pop-up ! Je pense que c'est lié à UAPP, car quand celui-ci n'est pas installé, je n'ai pas ce message.


"Quand tu as branché le dac et lancé UAPP, est ce que UAPP l'indique que le Périphérique audio est initialisé  ?"
Oui j'ai aussi ce message.

"C'est quoi tes reglages dans les paramètres "Audio USB"  ?"
Rééchantilloner au taux le plus élevé : Désactivé
Bit Perfect : Activé
Mode DSD : Conversion DSD vers PCM (je n'ai pas utilisé de fichier DSD)
Conversion DSD de haute qualité : Désactivé
Limit sample rate : No limit

Et dans les les tweaks :
Utiliser le DAC USB : Activé
Tweak pour appareil rootés : Désactivé (le miens n'est pas rooté)
Forcer 1 paquet USB par transfert : Désactivé
Tweak USB 1 : Désactivé (par défaut)
Tweak USB 2 : Activé (par défaut)
Activer les boutons USB physiques : Désactivé (par défaut)
Libérer la bande passante USB après lecture : Désactivé (par défaut)
16 bit forcé : Désactivé (par défaut)
Taille du tampon : 200 ms (par défaut)
Vitesse du bus : Automatique (par défaut)

Je précise avoir essayer de modifier un a un chaque réglage. La question que je me pose, dès qu'une modification est faite, dans les tweaks ou audio USB, faut-il redémarrer l'application voir le téléphone, même quand l'application ne le demande pas (ce qui m'étonnerai) ?

Merci à toi LudoLVG d'essayer de m'aider ! :-)

Message 08 Fév 2019 10:38

Tes reglages ont l'air correct il me semble. Je regarderais les tweaks mais j'ai pas modifié il me semble.

Sinon essaye neutron en version d essai pour voir éventuellement

Message 08 Fév 2019 10:56

J'essaye et je te dis ça !