Page 1 sur 1

Message Campfire Solaris : bruit parasite ! 28 Déc 2019 11:32

Bonjour,
je viens d'e m'offrir des intras Campfire Solaris avec un Lecteur Cayin N6ii. La qualité sonore est conforme a mes attentes : excellente !
Cependant, dès la premiere utilisation j'ai détecté des bruits parasite constant sur l'intra gauche qui sont gênant.

Pouvez me dire d'ou cela peut il venir ?, un défaut des intras ? le cordon ? le Lecteur Cayin ?
P.S. j'en suis a 2 retours successifs sur des campfire Vega, suite a des problèmes qualité

Je commence a douter de la qualité de fabrication ....

Message 28 Déc 2019 14:33

commence par inverser les connecteurs droit et gauche, cela pourra éventuellement éliminer quelques possibilités.

Message 29 Déc 2019 01:36

Pourrais-tu indiquer quels étaient les pb de tes ex-Vega ? Défauts sur les connecteurs mmcx des écouteurs ?

Message 29 Déc 2019 06:25

Bonjour et merci pour vos retours :-)
Je ne vois pas pourquoi inverser les connecteurs droite / gauche, ces intras Solaris sont livrés dans leur boîte d’origine déjà connectés.
Concernant les Vega :
Effectivement défaut sur le connecteur mmcx gauche ( sur les deux modèles)
Mais surtout gros problème de son !

Message 29 Déc 2019 07:38

Bah tu demandes d’où le problème peut venir. Si en inversant les connecteurs le problème se retrouve à droite, tu sauras d’où vient le problème. De même s’il reste à gauche. ;)

Message 29 Déc 2019 09:37

Ok, merci !
Effectivement le problème est passé à droite !
Donc j’en déduis que le problème vient du cordon...
Super ?!  3 Eme retour chez le revendeur !
Pas de chance ou ça confirme mes impressions sur la qualité Campfire ?

Message 29 Déc 2019 13:09

Soit c'est le câble soit c'est le dap  :-?

Message 29 Déc 2019 13:55

Le Dap , je l ai testé avec des Shure SE 846: Tout est normal
Je pense que c’est en effet le câble : il me paraissait pourtant de meilleur qualité que sur les Vega.

C est pas que je sois parano, mais pour ceux qui ont acheté des Intras Campfire, quand ils ont ouvert la boîte , le câble était il déjà connecté aux Intras ?

Message 29 Déc 2019 14:18

Par hasard tu n'a pas d'autres câbles sous la main pour tester ? Si non, peut être que tu n'est pas très loin d'un autre tnien qui aurait un autre câble, vous vous rencontrer "vite fait" le temps de comparer pour être sur  :jap:

Message 29 Déc 2019 15:33

Le problème doit provenir de la prise jack du câble qui est défaillant, ce n'est pas de chance.
C'es le câble stock des Solaris?

Message 30 Déc 2019 18:50

Gundam38 a écrit:Le Dap , je l ai testé avec des Shure SE 846: Tout est normal
Je pense que c’est en effet le câble : il me paraissait pourtant de meilleur qualité que sur les Vega.

C est pas que je sois parano, mais pour ceux qui ont acheté des Intras Campfire, quand ils ont ouvert la boîte , le câble était il déjà connecté aux Intras ?


Quand j'ai acheté mes Vega et mes Polaris v2, non.

Message 30 Déc 2019 19:09

Sous garantie encore si l’achat date de moins de 1 an !

Message 03 Jan 2020 19:09

Bonjour,
et merci pour vos réponses :-)

j'ai contacté Campfire Audio qui me confirme qu'il s'agit du Cable audio.
Suite aux différents échanges par mail, ils me renvoient  un nouveau cable !

Très bonne année  2020 à tous les Music Lovers ! :-)

Message 03 Jan 2020 20:18

Gundam38 a écrit:Bonjour,
et merci pour vos réponses :-)

j'ai contacté Campfire Audio qui me confirme qu'il s'agit du Cable audio.
Suite aux différents échanges par mail, ils me renvoient  un nouveau cable !

Très bonne année  2020 à tous les Music Lovers ! :-)


(Y)
Page 1 sur 1