Pour toutes les questions sur l'informatique en audio : multimedia, logiciels, cartes son, etc
1 ... 23, 24, 25, 26, 27

Message Re: Qobuz 10 Aoû 2017 10:47

Oui à priori c'est récurrent en tous cas chez FiiO et pas sur smartphones......tant pis.....et dommage....

Message 11 Aoû 2017 10:20

à moins que vous n'utilisiez une vieille version de l'appli Qobuz, les versions récentes fonctionnent très bien sur mon X5 III, je l'utilise quotidiennement et je n'ai aucun problème, ni lag, ni décrochage, rien.

Message 11 Aoû 2017 10:31

Non j 'utilise la dernière version....mais c'est un problème connu de FiiO....Quand daigneront ils effectuer une  Maj?

Message 11 Aoû 2017 10:34

J'ai envie de dire ; firmwares différents ?  :)

Message 11 Aoû 2017 10:38

iranon a écrit:J'ai envie de dire ; firmwares différents ?  :)


le 1.1.7 pour ma part....et toujours le soucis avec Tidal et Qobuz....donc ce n'est pas je pense un probème de version des applis

Message 11 Aoû 2017 12:57

et pourtant je te garantis que ça marche chez moi, nickel.
Par contre je me demande plutôt si ça ne vient pas de la puce wifi qui est capricieuse (streaming marche impec chez moi sur freebox mais déconne grave chez mes parents avec une livebox). Peut être une question de bande wifi. Le X5 III n'est PAS compatible avec la bande des 5ghz. Et ne le sera jamais (limitation hardware que n'a pas le X7 mk2)
Sinon je suis en firmware beta, celui que Fiio a distribué pour corriger le problème du gapless qui ne marchait plus avec la 1.1.7.

Message 11 Aoû 2017 13:12

SoundSquare a écrit:et pourtant je te garantis que ça marche chez moi, nickel.
Par contre je me demande plutôt si ça ne vient pas de la puce wifi qui est capricieuse (streaming marche impec chez moi sur freebox mais déconne grave chez mes parents avec une livebox). Peut être une question de bande wifi. Le X5 III n'est PAS compatible avec la bande des 5ghz. Et ne le sera jamais (limitation hardware que n'a pas le X7 mk2)
Sinon je suis en firmware beta, celui que Fiio a distribué pour corriger le problème du gapless qui ne marchait plus avec la 1.1.7.


Ben j'espère que tous les fiio ne sont pas beugués ! lol.....mais c'est un soucis récurent chez d'autres utilisateurs de x5 III et X7. C'est connu de FiiO
Concernant la bande wi fi je ne sais pas, je n'écoute pas le DAP chez moi mais dans les transports ou au bureau....donc le soucis vient pas de ce côté là.

Et je suis au même niveau de firmware que toi en fait...
1 ... 23, 24, 25, 26, 27